1 Introduction to discWelder™ BRONZE 1000m ..... 1

2 The discWelder BRONZE 1000m Main Screen ..... 4
   2.1 The Menus ............................................................... 4
   2.2 The Toolbar ............................................................ 4
   2.3 The Browse window ............................................... 5
   2.4 The Soundfile window ............................................. 5
   2.5 The Album window ................................................ 5
   2.6 Disc Capacity Indicator ........................................... 5

3 Creating an Album ................................................... 6
   3.1 Creating a Track ..................................................... 7
      3.1.1 Starting a New Track ....................................... 7
   3.2 Replacing Soundfiles .............................................. 9
   3.3 Saving your Album ............................................... 9
   3.4 Recording your Album onto DVD ............................. 9

4 Menu Items .......................................................... 10
   4.1 The File Menu ....................................................... 10
      4.1.1 The New Album command ............................... 10
      4.1.2 The Open command ........................................ 10
      4.1.3 The Recent Files command ............................. 10
      4.1.4 The Export DSD command ............................... 11
      4.1.5 The Album Properties command ...................... 12
      4.1.6 The Save command ......................................... 12
      4.1.7 The Save As command .................................... 13
   4.2 The Edit menu ...................................................... 13
   4.3 The Disc menu ...................................................... 13
      4.3.1 The Record DVD-A command ........................... 14
         4.3.1.1 Test / Write / Verify ................................. 14
         4.3.1.2 Write Speed .......................................... 15
         4.3.1.3 Number of Copies .................................. 15
         4.3.1.4 Select Recorder ...................................... 15
      4.3.2 The Record CD command .................................. 16
      4.3.3 The Set Gapless command ............................... 16
      4.3.4 The Media Properties command ...................... 17
      4.3.5 The Erase Disc command ................................. 17
      4.3.6 The Select Recorder command ......................... 18
4.3.7 The Open / Close Tray commands ......................18
4.4 The View menu ..................................................18
  4.4.1 The Toolbar command ..................................19
  4.4.2 The Statusbar command ..............................19
  4.4.3 The File View command ..............................19
4.5 The Options menu ..............................................19
  4.5.1 The Temporary File Folder .........................21
  4.5.2 DSD Conversion Options ..........................22
    4.5.2.1 DSD to PCM Conversion Quality ............22
    4.5.2.2 Convert Stereo DSD to 96kHz ............22
4.6 The Help menu .................................................22

5 The Toolbar ........................................................23
  5.1 New ................................................................23
  5.2 Open ................................................................23
  5.3 Save ................................................................23
  5.4 About .............................................................23
  5.5 Record ..........................................................23
  5.6 Media ...........................................................24
  5.7 Select ............................................................24
  5.8 Open ............................................................24
  5.9 Close ............................................................24

6 right-click Menus ...............................................25
  6.1 Album right-click menu ..................................25
    6.1.1 Clear Album ..............................................25
    6.1.2 New Group ...............................................25
    6.1.3 Rename Album .........................................25
    6.1.4 Album Properties ......................................26
  6.2 Group right-click menu ..................................27
    6.2.1 Clear Group ...............................................27
    6.2.2 Remove Group ...........................................27
    6.2.3 New Track ...............................................27
    6.2.4 Rename Group ..........................................28
  6.3 Track right-click menu ....................................28
    6.3.1 Clear Track ...............................................28
    6.3.2 Remove Track ..........................................28
6.3.3 Insert Track ................................................................. 28
6.3.4 Rename Track ............................................................. 29
6.3.5 Track Properties .......................................................... 29
   6.3.5.1 Track Title ......................................................... 29
   6.3.5.2 Pause ............................................................... 29
6.4 Soundfile right-click menu ............................................. 30
   6.4.1 Remove Soundfile ................................................ 30
   6.4.2 Change Soundfile ................................................. 31
6.5 Gapless Tracks ............................................................. 31
   6.5.1 Making Gapless Tracks ......................................... 31
7 Appendix A: Allowable Audio Formats ...................... 33
   7.1 Sample rates ............................................................ 33
   7.2 Multiple formats for different tracks ......................... 33
1 Introduction to
discWelder™ BRONZE 1000m

Welcome to discWelder BRONZE 1000m, the high-resolution DVD-Audio Authoring tool from Minnetonka Audio Software. You can import stereo tracks at all of the different bit-depths and sample-rates supported by the DVD-Audio format. In addition, discWelder BRONZE 1000m has Minnetonka’s Automirror™ feature to create “universal” DVD’s that can play in DVD-Video players. Last but not least, discWelder BRONZE 1000m can also create Redbook standard CD’s. Here are a few points to keep in mind:

Activation: discWelder BRONZE 1000m allows you run the program for the first 14 days without activation. To activate, click on the Activate Link on the Registration Page, which opens automatically each time discWelder BRONZE 1000m is opened until it is Activated (see Figure 1-1). This will take you to our Activation website where you can enter your System Code and receive an Activation Key. Keep a copy of this Activation Key on hand, as it will be required if you re-install discWelder BRONZE 1000m on your computer. After you
receive the Key, click on the “Activate” button and enter the Key number in the provided space (you may also copy-and-paste it).

**Figure 1-1**

**Disk Space:** Your available hard drive space should always equal at least 2X the program size that you wish to burn onto a DVD-R. A safe amount of free hard drive space is 10GB, because a DVD holds nearly 5GB.

**Temporary Files:** Under discWelderBRONZE1000m > Preferences on the menu bar you can set the parameters for the temporary file destination (used while burning the disc). This should be a hard drive that has enough free space (see above).

**Closing Time:** discWelder BRONZE 1000m needs up to 15 minutes of closing time once the disc is written (as do all DVD-Audio authoring programs), because a DVD has up to 4.7 billion bytes of data to be scanned in order to properly format the directory and lead-in / lead-out areas of the disc. If you are making a CD, the process will go much faster.
Pause Between Tracks: A pause before a selected track plays, if desired, is set under the Track Properties (right-click on the Track name, click on “Properties”) as a “Pause” in milliseconds. There is, however, a very short space (under a few hundred milliseconds) automatically added before some tracks by some DVD-A players.

Gapless Tracks: discWelder BRONZE 1000m lets you specify that adjacent tracks with identical Track parameters play without a gap or pause, i.e. “Gapless”, in nearly all currently-manufactured DVD-A players.

COMPATIBILITY: DVD-Audio projects may not correctly burn onto every format and/or brand of DVD recordable media, and a burned disc may not play in every DVD-Audio player. This is due to the wide variety of media formats (DVD-R, -RW, +R, +RW), burn speeds (4X, 8X, 16X, and higher) and manufacturers. Also, some DVD-Audio players (especially early models) may not recognize or read some of these recordable media formats and/or burn speeds.

If you experience a problem with disc burning or playback, please try a different format (for example, try a DVD-R instead of a DVD+RW) and/or brand of DVD recordable media.
2 The discWelder BRONZE 1000m Main Screen

Figure 2-1 shows the discWelder BRONZE 1000m Main Screen.

2.1 The Menus

The pull-down menus give you access to all the functions of BRONZE 1000m. For more information, see Section 4, Menu Items.

2.2 The Toolbar

The Toolbar gives you one-click access to the most commonly used menu items. For more information, see Section 5, The Toolbar.
2.3 The Browse window

Use this window to navigate to the folder that holds the soundfiles you wish to import into BRONZE 1000m.

2.4 The Soundfile window

This is where you view the soundfiles you will use to build your playlist in the Album window.

2.5 The Album window

The Album window is where you assemble the playlist of soundfiles that will make up your DVD-A disc or Redbook CD.

2.6 Disc Capacity Indicator

In the lower-right-hand corner of the discWelder BRONZE 1000m Main Screen, you will find a set of numbers indicating the size of your current project in gigabytes (GB) and the percentage of disc capacity utilized (see Figure 2-2). These numbers will change from black to RED if you exceed 95% of the full DVD-Audio disc capacity (approx. 4.7GB), due to disc and player headroom requirements. While some discs may burn and play with more than 95% capacity filled, we have chosen to warn you at a safe level.

Figure 2-2
3 Creating an Album

To Create an Album, go to the File menu and select “New”. The bottom window will now be ready to start a new Album (see Figure 3-1).

Figure 3-1

The first line of the Album is the Album Name line. To name the Album, right-click on this line and a menu will appear (see Figure 3-2).

Figure 3-2
Select “Rename Album”. A window will appear where you may enter an Album name (see Figure 3-3).

![Figure 3-3](image)

When you are finished entering the Album Name, hit the “Enter” key, the new Album name will appear in the first line (see Figure 3-4).

![Figure 3-4](image)

**3.1 Creating a Track**

You will now start bringing soundfiles into the Album to create Tracks.

You assign the different soundfiles to the Track channels by “drag-and-drop”, or by double-clicking on the soundfile.

Please refer to “Appendix A: Allowable Audio Formats” for a list of the digital audio file formats that are supported by BRONZE 1000m.

**3.1.1 Starting a New Track**

Since there are no Tracks in this Album yet, BRONZE 1000m will assume that the first soundfile you select is the first Track of the Group. When you double-click on a soundfile in the soundfile window, BRONZE 1000m will automatically create a new Group under the Album line, create a new Track, and place the soundfile into the first soundfile line of the new Track (see Figure 3-5).

![Figure 3-5](image)
**Note:** discWelder BRONZE 1000m allows one Group in the Album. The Group may contain up to 99 Tracks.

The first track is labeled “Track 1”. The next time you double-click on a soundfile, it is added as “Track 2” (see Figure 3-6).

To name a Track (for your Album project files), right-click on the Track line (or, optionally, control-click on the Mac), and select “Rename Track” (see Figure 3-7)

A window will appear on the Track line where you can enter a name (see Figure 3-8).

You can continue to add Tracks, up to 99 total (depending on total content size).
3.2 Replacing Soundfiles

You can also use the double-click shortcut to replace soundfiles. If you accidentally put the wrong soundfile on a line, select the line by left-clicking on it, and then double-click on the soundfile that you want to replace it. BRONZE 1000m will ask if you are sure you want to replace the soundfile (see Figure 3-9).

![Figure 3-9]

3.3 Saving your Album

Go to the File menu and click on Save As. Give your Album a filename, and click OK.

3.4 Recording your Album onto DVD

Simply click on the RED record button on the Toolbar (see Section 5, The Toolbar).
4 Menu Items

This chapter describes the items in the menus at the top of the Main Screen.

4.1 The File Menu

Figure 4-1 shows the File menu.

![Figure 4-1](image)

4.1.1 The New Album command

This command closes the Album in the bottom window, and presents a blank window for starting a new Album. A prompt will ask if you want to save the previous Album.

4.1.2 The Open command

This command opens a previously saved Album and places it in the bottom window.

4.1.3 The Recent Files command

This command is only listed on the Mac’s File menu. Clicking on this command brings up a list of (up to) the last 4 Albums that were open in BRONZE 1000m. By clicking on any one of these, the Album will be opened in the bottom window.
On the PC, there is no “Recent Files” command, but instead, the recent files are listed in the File menu.

### 4.1.4 The Export DSD command

This command will allow you to convert DSD files to .wav files without writing a disc.

Clicking on the Export DSD command brings up the Select Output Directory window (see Figure 4-2). In this window you choose the folder where the output .wav files will be placed.

![Select Output Directory window](image)

**Figure 4-2**
Next you will see the Converting DSD Files window (see Figure 4-3). This window will track the progress of the DSD file conversion.

![Figure 4-3](image)

**4.1.5 The Album Properties command**

This command brings up the Album Properties window (see Figure 4-4). For details, see Section 6.1.4, *Album Properties*

![Figure 4-4](image)

**4.1.6 The Save command**

This command saves the current state of the Album in the bottom window, under the current filename.
4.1.7 The Save As command

Same as the Save command, except it allows you to type in a new filename. The current state of the Album will be saved under the new name.

4.2 The Edit menu

This command brings up the standard Mac OS edit menu. These commands relate mostly to the copy/paste editing of text.

4.3 The Disc menu

Figure 4-5 shows the Disc menu. These menu items relate to the DVD writer or CD writer.

![Disc menu](misc_screen.png)

Figure 4-5
4.3.1 The Record DVD-A command

This command brings up the Record Disc window (see Figure 4-6).

![Record DVD Disc window](image)

You may start writing a disk from this window. There are also several options you can select here.

**Note:** discWelder BRONZE 1000m will record one (1) DVD disc at a time, at a default burn speed of “Maximum” (which is dependent on burner and media properties).

4.3.1.1 Test / Write / Verify

To write your Album to a disk, select the “Write” option, and click on the “Start” button.

If there is any doubt that your computer system can keep up with the necessary data rate to write the disk, you can use the “Test” option. Select “Test” and click on the start button. BRONZE 1000m will go through the entire disk writing procedure except for putting the data on the disc.

If both options are selected, then they proceed in order when the Start button is clicked. First, the Test is performed. If the system passes the Test, then the Write is performed. The amount of time needed for each
process depends on the amount of data in the Disc Image (consisting of track parameters such as number and length, bit-depth and sample-rate, etc.).

Finishing the disc takes up to 15 minutes, depending on the amount of data - a DVD-Audio disc can contain up to 4.7GB.

When the “Verify” option is checked, BRONZE 1000m will verify that the data on the newly-burned disc matches the Disc Image data it was burned from. Verification takes place after the disc is burned, and “Verify” can only be selected after the “Write” option is selected. The Verification process takes the same amount of time that the Write process takes, not including finishing time.

Note: Discs cannot be verified independently in BRONZE 1000m, i.e. separate from the “Write” process.

4.3.1.2 Write Speed

If your DVD recorder can write discs as various speeds, the available writing speeds will be listed. The Write Speed defaults to the maximum writing speed of the DVD recorder.

4.3.1.3 Number of Copies

discWelder Bronze 1000m makes it easy to burn multiple copies of a disc with no additional setup. At the end of each burn, discWelder will prompt you to put in a new blank disc, up to the number of copies that you have selected.

4.3.1.4 Select Recorder

The Select Recorder button in this window brings up the Select Recorder window. This is the same as the “Select Recorder” command in the Disc menu (see Section 4.3.6, The Select Recorder command), and the “Select” icon on the Toolbar.
4.3.2 The Record CD command

This command brings up the Record Disc window (see Figure 4-7) and operates in the same way as the Record DVD-A command (see Section 4.3.1, The Record DVD-A command).

![Figure 4-7](image)

4.3.3 The Set Gapless command

This command brings up the Gapless Properties window (see Figure 4-8).

![Figure 4-8](image)
This window is used to re-write the amount of gap (pause) between all of the recordings in the Playlist.

### 4.3.4 The Media Properties command

This command brings up the Media Properties window (see Figure 4-9).

![Media Properties window](image)

Figure 4-9

This is the same as the “Media” icon on the Toolbar (see Section 5.6, *Media*).

### 4.3.5 The Erase Disc command

If you are using re-writable discs (DVD-RW, or CD-RW), you can erase a disc and re-use it. The Erase Disc command erases the disc that is in the selected drive. When you click on “Erase Disc”, you will have two choices: “Quick Erase” removes the first PMA (Program Memory Table) and the first TOC (Table Of Contents), which makes the disc re-recordable without removing all the data; “Full Erase” completely erases the disc but takes longer.

Note: If you are using DVD +RW discs, you can re-use them also. It is not necessary to erase a DVD +RW disc. discWelder BRONZE 1000m will simply write over the previous data.
4.3.6 The Select Recorder command

This command brings up the Select Recorder window (see Figure 4-10).

Figure 4-10

If you have more than one DVD recorder or CD recorder on your system, you can use this window to choose which one BRONZE 1000m will use.

4.3.7 The Open / Close Tray commands

These open and close the disc tray on the selected DVD drive.

4.4 The View menu

Figure 4-11 shows the View menu.

Figure 4-11

Note: the Mac version of discWelder Bronze 1000m only have the Toolbar option on the View menu.
4.4.1 The Toolbar command

The Toolbar command lets you show or hide the Toolbar (see Section 5, The Toolbar). Clicking on the Toolbar menu item toggles the check mark on and off. When the chicanery is present, the Toolbar is shown. When the chicanery is gone, the Toolbar is hidden.

4.4.2 The Statusbar command

The Statusbar command toggles the Statusbar (at the bottom of the BRONZE 1000m window) on and off. The Statusbar shows the Project status on the left, and the size of the Project on the right (see Figure 4-12)

![Figure 4-12](image)

4.4.3 The File View command

The File View command controls the way in which the files will be displayed in the soundfile browsing window. Clicking on File View brings up a submenu (see Figure 4-11)

When List is chosen, only the filenames are displayed. When Details is chosen, the window displays filenames, the duration on the recording, number of channels, audio format, and the date modified.

4.5 The Options menu

Figure 4-13 shows the Options menu on the PC.

![Figure 4-13](image)
On the Mac, the Options dialog is brought up by going to discWelderBRONZE1000m > Preferences (see Figure 4-14).

![Figure 4-14](image.png)
4.5.1 The Temporary File Folder

You must select a folder for temporary files. You can do this by browsing to a file folder (see Figure 4-15).

![Browse For Folder]

Figure 4-15

This window allows you to specify which directory is used for temporary files. Correctly setting this directory is VERY important, because DVD image files can easily be many gigabytes in size.
4.5.2 DSD Conversion Options

There are some options in the conversion of DSD files to PCM (see Figure 4-16).

![DSD Options](image)

Figure 4-16

4.5.2.1 DSD to PCM Conversion Quality

Converting DSD to PCM can require major processing power. The Quality selection allows you to choose a trade-off: Low Quality performs the conversion faster, and High Quality creates a PCM file with better sound.

4.5.2.2 Convert Stereo DSD to 96kHz

If you choose High Quality conversion, you can choose whether converted DSD files are 96kHz or 48kHz sampling rate. 96kHz files will sound better, and 48kHz files will take up less disk space.

4.6 The Help menu

From the Help menu, you can open a copy of this manual.
5 The Toolbar

Figure 5-1 shows the discWelder BRONZE 1000m Toolbar.

Figure 5-1

The Toolbar gives you quick access to the most commonly used functions, without the need to go to the menus.

5.1 New

This command closes the Album in the bottom window, and presents a blank window for starting a new Album. A prompt will ask if you want to save the previous Album.

5.2 Open

This command opens a previously saved Album and places it in the bottom window.

5.3 Save

This command saves the current state of the Album in the bottom window, under the current filename.

5.4 About

This command gives you the version number of your BRONZE 1000m program. It also gives you contact information for Minnetonka Audio Software.

5.5 Record

Click on this button when you are ready to record a DVD disc. This is the same as the “Record DVD-A” command in the Disc menu (see Section 4.3.1, The Record DVD-A command).
5.6 Media

This brings up the Media Properties windows. This is the same as the “Media Properties” command in the Disc menu (see Section 4.3.3, The Set Gapless command).

5.7 Select

If you have more than one DVD writer, click on this button to select which drive you are using. This is the same as the “Select Recorder” command on the Disc menu (see Section 4.3.6, The Select Recorder command).

5.8 Open

This opens the tray on the selected disc drive.

5.9 Close

This closes the tray on the selected disc drive.
6 right-click Menus

The right-click menus provide an easy way to navigate to the many functions of discWelder BRONZE 1000m.

6.1 Album right-click menu

Figure 6-1 shows the Album right-click menu.

![Clear Album, New Group, Rename Album, Album Properties]

Figure 6-1

6.1.1 Clear Album

This removes the Group and all Tracks from the current Album.

6.1.2 New Group

This adds a Group to the Album. Please note: in discWelder BRONZE 1000m, there can only be one Group.

6.1.3 Rename Album

If your Album does not have a name, this will allow you to name it. If your Album already has a name, this will allow you to change the name. This command opens a window on the Album line, where you can type in the name.
6.1.4 Album Properties

This command brings up the Album Properties window (see Figure 6-2).

![Figure 6-2](image)

6.1.4.1 Album Title

This displays the Album Title. You can change the Album Title here, or you can use the Rename Album command (see Section 6.1.3, Rename Album).

6.1.4.2 Mirror to VIDEO_TS

Select this option if you want your disc to play in a DVD-Video-only player which does not support high-quality audio. This option will create a second section on the DVD so that the soundfiles can be played by the DVD-Video player. There will be no video (the TV screen or monitor will be blank).

In creating the mirrored video layer, discWelder BRONZE1000m will preserve the original sample rates of files up to 96 kHz. 192 kHz files will be sample rate converted to 96 kHz.

6.1.4.3 Gapless option

If this box is checked, discWelder will default to the Gapless feature on each new track that you add to the Album.

6.1.4.4 Pause
If a track is not Gapless, then this value will determine the amount of silence inserted before the start of each new track.

6.2 Group right-click menu

Figure 6-3 shows the Group right-click menu.

Figure 6-3

6.2.1 Clear Group

This clears all the Tracks and soundfiles from the Group.

6.2.2 Remove Group

This removes the Group from the Project, leaving only the Album line remaining.

6.2.3 New Track

This adds a new Track to the bottom of the list of Tracks.
6.2.4 Rename Group

This opens up a window where you can enter a new name for the Group (see Figure 6-4).

![Image of Rename Group window]

Figure 6-4

6.3 Track right-click menu

Figure 6-5 shows the Track right-click menu.

![Image of Track右键菜单]

Figure 6-5

6.3.1 Clear Track

This removes all the soundfiles that are assigned to the Track.

6.3.2 Remove Track

This removes the highlighted Track from the Group.

6.3.3 Insert Track

This inserts a new Track in the Group above the highlighted Track.
6.3.4 Rename Track

This lets you name an unnamed Track, or change the name of a named Track. When you select Rename Track, a window opens up on the Track line so you can type in a name.

6.3.5 Track Properties

When you select Track Properties, it brings up the Track Properties window (see Figure 6-6).

![Track Properties Window](image)

Figure 6-6

6.3.5.1 Track Title

This displays the name of the Track. You can change the Track name in this window.

6.3.5.2 Pause

discWelder BRONZE 1000m can insert a “Pause” between tracks of up to 10 seconds. The Pause time is in milliseconds. So, for instance an entry of “10,000” will create a pause of 10 seconds.
Track Pause is indicated by the “P” symbol under the “Info” column. The Pause symbol indicates that a pause exists between the selected track and the PREVIOUS track (see Figure 6-7).

![Figure 6-7](image)

6.3.5.3 Gapless

Please see Section 6.5, *Gapless Tracks*.

6.4 Soundfile right-click menu

Figure 6-8 shows the soundfile right-click menu. This menu appears when you right-click on a soundfile line in the Album window.

![Figure 6-8](image)

6.4.1 Remove Soundfile

This removes the highlighted soundfile from the Track.
6.4.2 Change Soundfile

This lets you replace the soundfile with a different soundfile. When you click on “Change Soundfile”, a dialog appears (see Figure 6-9).

![Figure 6-9](image)

In this dialog, you select the new soundfile and hit the “open” button.

6.5 Gapless Tracks

It is possible in discWelder BRONZE 1000m to have consecutive Linear PCM tracks with identical Track parameters (see the Note below) play without a gap or pause (silence) between them. Normally, depending on the DVD-A player, there may be a very small gap between consecutive tracks. discWelder BRONZE 1000m lets you specify that adjacent tracks play without a gap or pause, i.e. “Gapless”, in nearly all currently-manufactured DVD-A players.

6.5.1 Making Gapless Tracks

**Note:** Gapless play is ONLY possible between Linear PCM tracks with identical bit-depths, and sample-rates. For instance, adjacent tracks that are both 24-bit / 192kHz can be set for gapless playback.
To make a track Gapless, right-click on the Track line, click on the Track Properties button, then click on the Gapless checkbox (which is active ONLY if Gapless play is possible - see Figure 6-6).

Checking this box will make the playback between the selected track and the PREVIOUS track Gapless. The Gapless track symbol is a “G”. This symbol under the “Info” column indicates that the track is Gapless with the previous track (see Figure 6-10).

![Figure 6-10](image-url)
discWelder BRONZE 1000m accepts stereo soundfiles in both PCM (".wav" and ".aiff") and DSD(".dff").

7.1 Sample rates

PCM recordings can have sample rates of 192, 176.4, 96, 88.2, 48, or 44.1 kHz. Bit depths can be 24-, 20-, or 16-bits. DSD recordings must be at the 2.8224MHz sample rate.

7.2 Multiple formats for different tracks

The DVD-A specification and BRONZE 1000m allow for different tracks to have up to eight different formats. For instance, Track 1 could be 24/48, Track 2 could be 24/192, and Track 3 could be 16/44.1.